「ペイント」ソフトで画像(写真)サイズを小さくする

WordPressなどで画像をアップする際に、通常のデジカメで撮影したままの写真を使用すると、サイズが大きすぎて、サーバーに負荷がかかってしまいます。
そのため画像加工ソフトを用い、画像サイズを小さくする必要があります。

画像加工のソフトには、Adobe社のPhotoshopや、ホームページビルダーに付属している画像加工ソフトなど、いろいろありますが、今回は、WindowsPCに最初からおまけでついている「ペイント」ソフトを使用して画像を小さくしてみたいと思います。(Win XPWin Vista

≪WinXPの場合≫

  1. 「スタート」-「アクセサリ」-「ペイント」をクリックして「ペイント」ソフトを起動する。
    画像サイズ変更01
  2. 「ペイント」ソフトが起動します
    画像サイズ変更02
  3. サイズ変更したい写真を選択します
    画像サイズ変更03
  4. たいてい「マイピクチャー」が最初に開くと思うので、そこに画像ファイルを保存しておくと楽に選択できると思います。
    違う場所に保存してある方は、その場所を選択して、ファイルを選択してください。
    画像ファイルをクリックしたら、右下の「開く」ボタンをクリックします。
    画像サイズ変更04
  5. 写真が開きました。
  6. まず、サイズを変更する前に、今現在の写真サイズを調べます。
    「変形」-「キャンパスの色とサイズ」をクリックします。
    画像サイズ変更05
  7. 「キャンパスの色とサイズ」ダイアログボックスが表示されます。
    幅と高さを覚えておきます。(ちょこちょこっとメモしておくとよいでしょう(^^))
    サイズを控えたら、「OK」(「この場合何もしてないので「キャンセル」でもよい)をクリックします。
    画像サイズ変更06
  8. サイズを変更します。
    「変形」-「伸縮と傾き」をクリックします。
    画像サイズ変更06-2
  9. 先ほどのサイズから計算すると、400ピクセルにしたいなら、78%くらいにすればいいので、「水平方向」「垂直方向」ともに「78%」と入力する。
    入力したら「OK」をクリックします。
    画像サイズ変更07
  10. ちゃんと400ピクセルになっているか、もう一度、「変形」-「キャンパスの色とサイズ」をクリックして確認します。
    ちゃんとなってますね(^^)。確認したら、「OK」(又は「キャンセル」)をクリックして閉じます。
    画像サイズ変更08
  11. これで写真サイズは小さくなりました。
    よければ、保存します。先ほど最初に開いた大きな写真はそのまま残しておきたい場合は、必ず名前を変えて保存しましょう。
    そうしないと元の写真がなくなって、今の小さな写真サイズのみとなってしまいますので。
    「ファイル」-「名前を付けて保存」をクリックします。
    画像サイズ変更09
  12. 「名前をつけて保存」ダイアログボックスが表示されます。
    「ファイル名」に先ほどまでと違う名前をつけて保存します。(ブログやホームページで使用する場合には、日本語でなく、半角英数字のファイル名にします。)「ファイル名」を入力したら、「保存」をクリックします。
    画像サイズ変更10
  13. これで、画像サイズを小さくすることができました。
  14. ここからは、応用です。時には、写真の中の一部分だけ使いたい場合もありますよね。
    その場合の方法を説明します。
    左上の「ファイル」の下の四角枠のボタンをクリックして、使用したい部分のみ左上から右下に向けてマウスの左ボタンをクリックしたまま、ドラッグします。
    画像サイズ変更11
  15. 「編集」-「コピー」をクリックします。
    画像サイズ変更12
  16. 画面上には何も変化は起こりません。そのまま、「ファイル」-「新規」をクリックします。
    画像サイズ変更13
  17. すると、先ほどより小さいサイズの白い紙が表れたと思います。(ちょうど範囲選択したサイズと同じですね)
    画像サイズ変更14
  18. 「変形」-「キャンパスの色とサイズ」をクリックし、「キャンパスの色とサイズ」ダイアログボックスを表示します。
    ものすごい小さいサイズの画像を選択した場合に、画像の後ろにキャンパス地が見えてしまうのを防ぐため、「幅」と「高さ」を両方「10」と入力し、単位が「ピクセル」にチェックがついていることを確認し、「OK」をクリックします。
    画像サイズ変更14-2
  19. 下の図のような小さいキャンパス地になりますが、気にせずに次へ進んでください。
    画像
  20. 「編集」-「貼り付け」をクリックします。
    画像サイズ変更15
  21. これで範囲選択したサイズになりました。これで保存したり、ファイルサイズを小さくしたりするなどして調整してください。
    画像サイズ変更16

≪Win Vistaの場合≫

  1. 「スタート」-「すべてのプログラム」をクリックします。
    画像サイズ変更Vista01
  2. 「アクセサリ」をクリックします。
    画像サイズ変更Vista02
  3. 「ペイント」をクリックして、「ペイント」ソフトを起動します。
    画像サイズ変更Vista03
  4. 「ペイント」ソフトが起動します
    画像サイズ変更Vista04
  5. 「ファイル」-「開く」をクリックします。
    画像サイズ変更Vista05
  6. たいてい「ピクチャー」フォルダが最初に開くと思うので、そこに画像ファイルを保存しておくと楽に選択できると思います。
    違う場所に保存してある方は、その場所を選択して、ファイルを選択してください。
    画像ファイルをクリックしたら、右下の「開く」ボタンをクリックします。
    画像サイズ変更Vista06
  7. 写真が開きました。
  8. まず、サイズを変更する前に、今現在の写真サイズを調べます。
    「変形」-「キャンパスの色とサイズ」をクリックします。
    画像サイズ変更Vista07
  9. 「キャンパスの色とサイズ」ダイアログボックスが表示されます。
    幅と高さを覚えておきます。(ちょこちょこっとメモしておくとよいでしょう(^^))
    サイズを控えたら、「OK」(「この場合何もしてないので「キャンセル」でもよい)をクリックします。
    画像サイズ変更Vista08
  10. サイズを変更します。
    「変形」-「サイズ変更/傾斜」をクリックします。
    画像サイズ変更Vista09
  11. 先ほどのサイズから計算すると、400ピクセルにしたいなら、78%くらいにすればいいので、「水平方向」「垂直方向」ともに「78%」と入力する。
    入力したら「OK」をクリックします。
    画像サイズ変更Vista10
  12. ちゃんと400ピクセルになっているか、もう一度、「変形」-「キャンパスの色とサイズ」をクリックして確認します。
    ちゃんとなってますね(^^)。確認したら、「OK」(又は「キャンセル」)をクリックして閉じます。
    画像サイズ変更Vista11
  13. これで写真サイズは小さくなりました。
    よければ、保存します。先ほど最初に開いた大きな写真はそのまま残しておきたい場合は、必ず名前を変えて保存しましょう。
    そうしないと元の写真がなくなって、今の小さな写真サイズのみとなってしまいますので。
    「ファイル」-「名前を付けて保存」をクリックします。
    画像サイズ変更Vista12
  14. 「名前をつけて保存」ダイアログボックスが表示されます。
    「ピクチャ」フォルダが選ばれていることを確認して、「ファイル名」に先ほどまでと違う名前をつけて保存します。(ブログやホームページで使用する場合には、日本語でなく、半角英数字のファイル名にします。)「ファイル名」を入力したら、「保存」をクリックします。
    画像サイズ変更Vista13
    (「ピクチャ」フォルダと違う場所に保存したい場合は・・・)
    画像サイズ変更Vista14
    「フォルダの参照」をクリックして、
    画像サイズ変更Vista15
    上左側から保存したい場所を選んで保存してください。
  15. これで、画像サイズを小さくすることができました。
  16. ここからは、応用です。時には、写真の中の一部分だけ使いたい場合もありますよね。
    その場合の方法を説明します。
    左上の「ファイル」の下の四角枠のボタンをクリックして、使用したい部分のみ左上から右下に向けてマウスの左ボタンをクリックしたまま、ドラッグします。
    画像サイズ変更Vista16
  17. 「変形」-「トリミング」をクリックします。
    画像サイズ変更Vista17
  18. これで範囲選択したサイズになりました。これで保存したり、ファイルサイズを小さくしたりするなどして調整してください。
    画像サイズ変更Vista18

写真やイラストをスキャナで読み込む

カタログや過去に現像した写真をホームページやブログにアップしたいこともありますよね。
そんな時は、スキャナがあれば、簡単にパソコンで画像を取り込むことができます。
今回は、Windowsに付属している機能を用いて取り込んで見ましょう。(Win XPVista

≪WinXPの場合≫

  1. 「スタート」-「すべてのプログラム」-「アクセサリ」-「スキャナとカメラウィザード」を選択する
    画像スキャナ01
  2. 「スキャナとカメラ ウィザード」ダイアログボックスが表示されます。
    「次へ」ボタンをクリックします。
    画像スキャナ02
  3. スキャンの基本設定の選択をします。
    画像の種類は「カラー画像」の左側の◎をチェックし、右下の「プレビュー」ボタンをクリックします。
    画像スキャナ03
  4. しばらくすると、「プレビュー」の上の枠にスキャナに設置した写真(画像)が表示されます。
    画像の回りに枠が表示していますので、画像の中の一部分を取り込みたい場合には、周りの四角枠をドラッグすることにより、部分的に取り込むこともできます。(もちろん取り込んだ後に「ペイント」などの加工ソフトで切り取ることもできます。)
    よければ、右下の「次へ」ボタンをクリックします。
    画像スキャナ04
  5. 画像の名前とコピー先を指定します。
    1の画像のグループ名は、ブログやホームページに使用する場合は、日本語は使用できないので、半角英数字で指定しておきましょう。
    2はJPGのまま、3は好きな場所に保存していいですが、よくわからない場合は、「マイピクチャー」に設定しましょう。
    画像スキャナ05
    (参照ボタンをクリックした場合は以下の画面が出ますので、保存したい場所を指定しましょう)
    画像スキャナ06
    指定が終わったら、「次へ」ボタンをクリックして、次の画面へ移動します。
  6. スキャナが開始されます。ジーっとスキャナの音がして、下のように画像が出てきます(画像は個々に違います)
    画像スキャナ07
  7. スキャナが終了すると、下の画面が出てきます。
    「作業を終了する」の左にチェックがついているのを確認して、右下の「次へ」ボタンをクリックします。
    画像スキャナ08
  8. これでスキャナは終了です。右下の「完了」ボタンをクリックして終了してください。
    画像スキャナ09
  9. 完了後、「マイピクチャー」など、自分が保存した場所にちゃんと保存されているか確認してみてくださいね。

≪Win Vistaの場合≫

  1. 左下「スタート」-「すべてのプログラム」をクリックします。
    画像スキャナVista01
  2. 「Windows FAXとスキャン」をクリックします。
    画像スキャナVista02
  3. 「Windows FAXとスキャン」ソフトが起動しました。
    「新しいスキャン」ボタンをクリックしてスキャンを開始します。
    画像スキャナVista03
  4. 「新しいスキャン」ダイアログボックスが表示されます。
    画面右下の「スキャン」ボタンをクリックします。(特に個々の指定はする必要はありません)
    画像スキャナVista04
  5. 「スキャン」ボタンをクリックすると、下のような画像が出て、スキャンが開始されます。
    画像スキャナVista05
  6. スキャナが終わると、画像が取り込まれています。
    自動的に、「ドキュメント」フォルダの中の「Scanned Documents」フォルダの中に保存されます。
    確認してみてください。
    終了する場合は、右上の×(閉じる)ボタンをクリックして終了します。